fbpx

Adobe emite novo alerta de segurança sobre falha no Flash Player; atualize

Uma nova falha de segurança do Adobe Flash Player foi identificada pela fabricante do software que já providenciou um upgrade para corrigir o problema. A vulnerabilidade identificada como CVE-2014-0515 abre espaço para ataques de hackers e acesse remoto ao PC. Sendo assim, é crucial que o usuário do software faça a atualização para sua versão mais recente, em que o bug não está mais presente. Bug do Internet Explorer deixa Windows XP vulnerável para sempre; entenda Flash tem nova falha; atualize o quanto antes (Foto: Reprodução/Thiago Barros) A falha pode ser explorada em três sistemas operacionais: OS X Mavericks e anteriores, Linux e suas variantes e todas as versões do Windows. Dois navegadores também estão no alvo: Google Chrome e Internet Explorer. A exploração do erro permite que usuários mal intencionados controlem computadores remotamente. Para quem usa Mac ou Windows, a ameaça é nível 1 de prioridade no site da Adobe. saiba mais Como configurar o Flash Player; dicas de segurança, microfone e câmera Como usar o Adobe Reader Offline Como baixar vídeos e arquivos em Flash Player no formato .FLV Saiba quais tecnologias podem substituir o Flash Player nos sites Firefox 29 é lançado; veja nova interface e saiba o que muda Ou seja, a falha é bastante grave. Usuários com a versão Adobe Flash Player 13.0.0.182 ou anterior para Windows e Adobe Flash Player 13.0.0.201 ou anterior para Mac deverão fazer a atualização manualmente o mais rápido possível. O usuário do Internet Explorer e do Google Chrome com versão 13.0.0.182 também deve atualizar. Problemas com Flash Player no Google Chrome? Comente no Fórum do TechTudo. Para verificar a versão do Flash Player em um computador com Windows, basta acessar o Painel de Controle, abrir o menu de Programas ou Recursos, em Desinstalar ou Alterar Programa, e procurar pelo Adobe Flash Player. Em “Versão”, será exibida qual é a edição dele que está instalada na máquina. Vale lembrar que esta não é a primeira vez que a Adobe emite alerta de segurança sobre uma falha grave dentro do Flash Player em 2014. Em fevereiro, aconteceu  um caso bem semelhante . Para quem não se sente seguro com o plugin, é possível desinstalar de uma maneira bem simples . Via Adobe

Comentários no Facebook

×

Powered by WhatsApp Chat

× Consulte-nos!